Monster X不具合 - かりんと!

Monster X不具合

Monster Xに関する不具合をまとめておく場所。
詳しい情報のある方、新しい情報のある方はどんどん追記して下さい。

取り込まれる画像が数ドット左にズレている

取り込み解像度によってズレ方が違います。

解像度左方向下方向
D11dot3dot
D21dotなし
D32dot2dot
D42dotなし


→位置移動オプションを追加すれば解決できるかも?と返答あり。
→CB-HARROC01-PCIEのドライバ(trid6200.sysをskmx.sysと差し替える事で解決する模様。差し替え方法は邦衛日記参照のこと

休止からの再開でデバイスが見えなくなる

→詳細不明なので発生時の環境を教えて下さい。
→休止状態に入る前にMonsterXを動かしていたかどうかもあるとわかりやすいです。

症例1

  • CPU:C2D E6600
  • M/B:GA-965P DS4 Rev2
  • MEM:DDR2-800 2GB
  • VGA:Geforce7800GTX
  • 電源:400W
  • OS:WindowsXP Home SP2

スタンバイ及び休止からの復帰で100%デバイス見失います。但し、OSよりドライバを要求されません。 ドライバをアンインストールせずに他のPCIeに差し替え、OSの要求通りさらにドライバを入れると見失うことはほぼなくなりますが、アプリ起動時に無反応になります。再起動する事により正常に機能します。 (現在M/BをP5K−Eに変更している為再検証できません)

症例2

  • CPU:C2D E6600
  • M/B:P5K-E
  • MEM:DDR2-800 2GB
  • VGA:Geforce7800GTX
  • 電源:400W
  • OS:WindowsXP Home SP2

症例1よりM/Bを交換した状態です。 変更後20日位ですが、2回ほどデバイスを見失いOSよりドライバのインストール要求をされました。(スタンバイ1回・再起動1回) アプリ起動時に2回無反応になりました。再起動する事により正常に機能します。

症例3

スタンバイや休止からの復帰をすると、デバイスマネージャーではMonsterXが見えているが録画アプリ(公式・ふぬああ・MXCap)を立ち上げるとアプリがフリーズする。強制的にアプリ終了することもできなくなる。再起動すると元に戻りますが、それ以外の復帰方法はない模様。

  • CPU:C2D E6550
  • M/B:GA-P35-DS3L
  • MEM:DDR2-800 4GB(OS上の認識は3G)
  • VGA:GF 79GS-Z/256D3
  • 電源:480W
  • OS:WindowsXP Home SP2

この問題はTvRockで予約してる場合は、TVRSupportを使うことで解消できます。 http://karinto2.mine.nu/ulink/down/1237211627.zip 使い方はTVRSupportのreadmeを見てください。

解像度を検出するたびに設定が初期値にもどる

解像度検出時にドライバ側でMonsterXの初期値を設定しているため。
→解像度検出時に色に関するパラメータなどを一旦保存しておいて再設定する様に修正要請中。

0914ドライバを使うと0803ドライバに比べて明るくなる

AutoOffsetがoffになってしまうと白飛びする可能性があります。
AutoOffsetがoffになっていないか確認して下さい。
0914ドライバでは解像度検出時にハードウェアのDefault値をセットしております。これによりMonsterXで持つ設定値に比べて白飛びした色になってしまいます。
再度設定しなおす事で対応は可能です。

PC起動時にドライバの再インストールを要求される。

MonXドライバ導入後にATOKを新規インスコし再起動。 上記の場合に発生を確認。もう1度ドライバ入れれば再発はしない。

  • CPU:C2D E8200
  • M/B:GA-EP35-DS3R
  • MEM:DDR2-800 2GB
  • VGA:GF 86GT/256D3
  • 電源:500W
  • OS:WindowsXP Home SP2

解像度検出時にアプリが不正なエラーで落ちて再起動しなきゃいけなくなる。

→詳細不明なので発生時の環境を教えて下さい。

症例1

  • CPU:Athlon64 X2 5000+
  • M/B:GA-M61P-S3 rev1.0
  • MEM:PC6400 2GB
  • VGA:Geforce8500GT(FW:163.71)
  • 電源:鎌力500W
  • OS:WindowsXP Home SP2
  • 症状: プレイステーション2の解像度を480iから1080iに変更時アプリが止まる。
    ソフトは「グランツーリスモ4」。
    アプリを再起動すると、エラーが表示され信号の検出が出来ない。Monster-Xの起動時のエラー番号は「0x10001900」
    また、480pに変更したときも時々落ちるので、480iからの切り替えに問題があるのではと考えています。
    起動時にエラーが出るようになるとOSの再起動以外の復帰方法が今のところない。
    同じ症状がMXCapの方でも出ていて、こっちは不明のスレッドを残して終了するのでさらにOSの再起動の必要性が高い。

症例2

  • CPU:C2D E6600
  • M/B:P5K-E
  • MEM:DDR2-800 2GB
  • VGA:Geforce7800GTX
  • 電源:400W
  • OS:WindowsXP Home SP2

MxCapで視聴中、レコの解像度を480i>480P>1080i>720Pと変更した後、PC操作に移ったがフリーズしていた。リセットを慣行。
その後、怖くてMxCapを終了した状態で変更してます。

I2Cユーティリティにて、デバイスから正常に値を読み込めない。

サポート外OS(Windows2000)によるものかどうなのかは不明。

症例1

  • CPU:C2D E6600
  • M/B:ASRock 775Dual-VSTA 3.00
  • OS:Windows2000SP4
  • 症状: 極めて稀に読める事がある。書込は正常に動作する(色設定を変更できる)

症例2

  • CPU:C2D E6850
  • M/B:P35-DS3R
  • OS:WindowsXP Pro SP2
  • 症状: 正常に読める方が多いが、連打すると10回に1回ぐらい妙な値になる。
Fri, 10 Aug 2012 00:25:32 JST (741d)